manga04_jpg login_tab_left_jpg
Username:   Password:    Forgot Password?
App
Try out our new iPhone application!
App
Manga Poll
Which kind of story would you find more interesting
Dystopia
Utopia
 
See Old Polls

Manga is the Japanese equivalent of comics
with a unique style and following. Join the revolution! Read some manga today!

Coded in ConTEXT

Join #baka-updates @irc.irchighway.net

RSS Feed
 
center_left_tab Forums center_right_tab

You are now viewing a topic.

Wierd Symbols in the Descriptions?

Back to Suggestions & Bugs


You must be registered to post!
From User Message Body
CatzCradle
Post #588070
user avatar
Genderbent Funghi
Site Admin

8:04 am, Feb 20 2013
Posts: 1705


I don't know if it's just me, but when I look at descriptions for series with punctuations using ' or ", I see ? or â instead. However, when I click 'Edit,' I can see the normal punctuation just fine.

Does anyone know why this is happening please?

Thanks.

________________
User Posted Image
lambchopsil
Post #588076
user avatar
Archon Solon
 

8:32 am, Feb 20 2013
Posts: 7997


No clue

________________
A just ruler amongst tyrants

lambchopsil---
MangaUpdates admin

Join the MangaUpdates Folding@Home team! (and help humanity)
Click here for info. Easy signup
Damnedman
Post #588082
user avatar
Pro-crastinator
 Member

10:17 am, Feb 20 2013
Posts: 604


Are you using internet explorer by any chance? Try switching to firefox or chrome since it's a known problem with IE (IE reads &apos as â instead of ').

________________
Bunnies r evil!!!!!111 beware! beware!!!
User Posted Image
CatzCradle
Post #588159 - Reply to (#588082) by Damnedman
user avatar
Genderbent Funghi
Site Admin

10:38 pm, Feb 20 2013
Posts: 1705


Quote from Damnedman
Are you using internet explorer by any chance? Try switching to firefox or chrome since it's a known problem with IE (IE reads &apos as â instead of ').


Nope, I've been using Firefox for the longest time and only recently noticed this problem.

________________
User Posted Image
Super Gotenks
Post #588172
user avatar
 Site Admin

11:24 pm, Feb 20 2013
Posts: 56


I have this problem to. I figured it had something to do with the app, because it started around the same time.

________________
User Posted Image
Damnedman
Post #588219
user avatar
Pro-crastinator
 Member

8:57 am, Feb 21 2013
Posts: 604


It sounds like something's up with the character encoding. Go to view->character encoding and try changing it to UTF-8. Also link a page where you get the error so I can try to reproduce the issue.

________________
Bunnies r evil!!!!!111 beware! beware!!!
User Posted Image
CatzCradle
Post #588284
user avatar
Genderbent Funghi
Site Admin

3:57 am, Feb 22 2013
Posts: 1705


For some reason, I'm not encountering the problem anymore so everything looks fine again.

My current Character Encoding is set to 'Western (Windows-1252) mainly because it keeps automatically reverting back to it despite me changing it to UTF-8. But next time I encounter the problem again, I'll definitely try out your idea.

Thank you for your help! wink

________________
User Posted Image
Damnedman
Post #588486
user avatar
Pro-crastinator
 Member

12:33 am, Feb 24 2013
Posts: 604


Encountered the same issue and changing the character encoding to UTF-8 will fix the problem.

________________
Bunnies r evil!!!!!111 beware! beware!!!
User Posted Image
CatzCradle
Post #588723
user avatar
Genderbent Funghi
Site Admin

3:28 am, Feb 26 2013
Posts: 1705


Just encountered a problem with the description for the The God of High School page where even after I change my Character Encoding to 'UTF-8,' I still get weird symbols like â� instead.

________________
User Posted Image
You must be registered to post!

Back to Suggestions & Bugs  Back to Top

Search This Topic:
 
Manga Search
MANGA Fu
MEMBERS
TEAM-BU


footer